動作環境

インストールの前にサーバ環境をご確認下さい。

Zen Cart v1.5.1 jp1動作環境(最低動作環境)

  • PHP 5.2.14 以上
    ※OpenSSLサポートのCURL必須
  • Apache 2.0 以上
    ※AllowOverrideは'All'または'Limit'に設定
    'Indexes'または'Options'を設定
  • MySQL 4.1.3 以上
    ※strictモード非対応

Zen Cart v1.5.1 jp1動作環境(推奨動作環境)

  • PHP 5.3.5 以上
    ※OpenSSLサポートのCURL必須
    Apacheモジュールとして設定
  • Apache 2.0 以上
    ※AllowOverrideは'All'または'Limit'に設定
    'Indexes'または'Options'を設定
  • MySQL 5.0.90 以上
    ※strictモード非対応
  • Zen Cart® はWindows/IISサーバーでも動作しますが、Linux/Apacheサーバーの方がより快適に動作します。

メインメニュー

サポート

Facebook

バナー

www.zen-cart.jpバナー
その他のバナーはZen Cart本家のページにあります
paypalバナー
Zen Cartプロジェクト(本家開発者チーム)への寄付をする
SourceForge.jpバナー