S-pageさん配布のモジュールを探しています。

ビッグマウス社による1.3.8a日本語版など、Zen Cart.JP版日本語Zen Cart以外の日本語版Zen Cartに関する話題など
アバター
panda
記事: 2
登録日時: 2012/2/23 22:30

S-pageさん配布のモジュールを探しています。

投稿記事by panda » 2012/2/23 22:48

初めまして、今回、初めてzen-cartを使用して
オンラインショップの構築を試みています。

事前に秀和システム社発行のZenCartオンラインショップ構築運用テクニックを
購入し、リサーチもし、
ビックマウス社版zencart1.3.9hのインストールに成功したので、
予定していたモジュールや追加機能をとして、
S-pageさん配布のEasy PopulateとWordPress on ZenCartを
ダウンロードしようとしたところ、www.­s-­page.­netに繋がりません。
何度、やってもサイトがありません。

どうしてしまったのでしょうか。

仕方なく、英語版のEasy Populateをいくつか試したのですが、上手く行きません。zencartも何度かインストールしなおしました。

shopのルートフォルダのadminフォルダの名前は変えたので、
tempフォルダはshopのルートフォルダにeasypopulateの
adminフォルダの中身だけ、名前を変えた元adminフォルダの中に入れました。

わかりづらい質問で申し訳ないですが、最終的には
Easy PopulateとWordPress on ZenCartを無事組み込むことを目標としています。
どなたか、アドバイスを頂ければ、大変助かります。
よろしくお願い致します。
アバター
mmochi
記事: 328
登録日時: 2006/9/04 12:53
お住まい: 静岡県静岡市
連絡を取る:

Re: S-pageさん配布のモジュールを探しています。

投稿記事by mmochi » 2012/2/24 01:44

mmochiです。

s-­pageさん問題なく繋がりますよ。

EasyPopulate
http://www.s-page.net/products/64.html

WordPress On ZenCart
http://www.s-page.net/products/50.html

ただ、どちらも1.3.9hに対応していないと思います。

EasyPopulateを1.3.9hで使うには下記を
viewtopic.php?f=2&t=4277&hilit=EasyPopulate+1.3.8

WordPress on Zen Cartを1.3.9hで使うには下記を参考にされてはどうでしょうか。
viewtopic.php?f=9&t=4723&hilit=WordPress+1.3.8

いずれも1.3.8aでの投稿ですので投稿通りにすれば解決する可能性もあります。
mmochi
ブログ http://blog.andplus.net/
株式会社あんどぷらす http://www.andplus.net/
アバター
panda
記事: 2
登録日時: 2012/2/23 22:30

Re: S-pageさん配布のモジュールを探しています。

投稿記事by panda » 2012/2/24 12:02

mmochiさん

早速のご返信ありがとうございます!!
s-pageさんのサイト、海外からだと繋がらない様です。
私が現在、海外にいるので、日本の友人に確認をお願いしてみたところ、
ダウンロードしたファイルを送付してもらえました。

各投稿のurlとアドバイスありがとうございます!
頂いたアドバイスを参照し、作業してみます!

“公式版以外の不具合情報(1.3.8aなど)” へ戻る