本家の「Security Patches for v1.5.4 - November 2015」にて修正されたセキュリティパッチ  【解決済み】

最新版Zen Cartについて不具合が見つかった場合はこちらで情報を共有してください。内容によっては今後の開発の参考とさせていただきます。
アバター
kimono
記事: 1995
登録日時: 2005/9/27 13:30
お住まい: 大阪府大阪市天王寺区上本町
連絡を取る:

本家の「Security Patches for v1.5.4 - November 2015」にて修正されたセキュリティパッチ  【解決済み】

投稿記事by kimono » 2016/1/12 15:17

こんにちわ。kimonoです :)

本家の「Security Patches for v1.5.4 - November 2015」にて修正されたセキュリティパッチとなります。
https://www.zen-cart.com/showthread.php ... ember-2015
1.5.4ではないため、1の部分はありませんが、2と3該当しますので、修正させていただきました。
1.5.1を利用している方は修正対応してください。

Zen Cart.jp修正版git URL

https://github.com/zencart-ja/zc-v1-ser ... 33794ee5f8

“1.5.x公式版の不具合報告・改善要望” へ戻る