SSL 3.0の脆弱性(POODLE攻撃)の対策  【解決済み】

最新版Zen Cartについて不具合が見つかった場合はこちらで情報を共有してください。内容によっては今後の開発の参考とさせていただきます。
アバター
kimono
記事: 1995
登録日時: 2005/9/27 13:30
お住まい: 大阪府大阪市天王寺区上本町
連絡を取る:

SSL 3.0の脆弱性(POODLE攻撃)の対策  【解決済み】

投稿記事by kimono » 2014/11/14 16:34

本家にて、SSL 3.0の脆弱性(POODLE攻撃)の対策が出ましたので、現在公開しております1.5.1の方も修正し、コミットしておきました。
https://github.com/zencart-ja/zc-v1-ser ... 3d45f68a0b
導入済みの皆さん修正お願いします :mrgreen:

“1.5.x公式版の不具合報告・改善要望” へ戻る