v1.5.4の英語版ではデータベースに接続できない?

困った時はこちらで質問してください。回答を担当する人は特に決まっていませんので、分かる方は回答をお願いします。
アバター
chieK
記事: 3
登録日時: 2017/6/05 17:12

v1.5.4の英語版ではデータベースに接続できない?

投稿記事by chieK » 2017/6/05 17:42

日本語版のv1.5.1をインストールしたのですが、カスタマイズが難しそうだったので海外サイトからテンプレート付きのZenCart(v1.5.4)を購入したところ、
データベースへの接続が確立できないとエラーメッセージが出てインストールできません。
v1.5.1では問題なくインストールできたのですが、v1.5.4では出来ずに困っています。
サーバー側へ問い合わせてデータベースに不具合がないのも確認済みです。

どなたかお解りの方がいらっしゃったら教えていただけないでしょうか?
アバター
pcboy
記事: 7
登録日時: 2012/12/31 19:36

v1.5.4の英語版ではデータベースに接続できない?

投稿記事by pcboy » 2017/6/06 17:25

chieKさん、こん**は、pcboyです。

DBへの接続時のエラー内容がわからないので。

DBへの接続関連が、v1.5.1はmysql拡張で、v1.5.4からmysqli拡張に変わった事ぐらいしか思いつきませんが、
PHPの設定で、mysqli拡張を有効にしていますか?

#少しでも、お役に立てれば幸いです。
アバター
chieK
記事: 3
登録日時: 2017/6/05 17:12

v1.5.4の英語版ではデータベースに接続できない?

投稿記事by chieK » 2017/6/08 10:50

pcboyさん、ありがとうございます!
設置を諦めかけていたので、すごく嬉しいです。

すぐにサーバー側に確認してみます!
後程、また報告させていただきます。

ありがとうございました!
アバター
chieK
記事: 3
登録日時: 2017/6/05 17:12

v1.5.4の英語版ではデータベースに接続できない?

投稿記事by chieK » 2017/6/09 15:12

pcboyさん、こんにちは。pcboyさんのアドバイス通りでした!


現在使用しているサーバーのプランではv1.5.4に対応しておらず、接続できなかったようです。
(ZenCartを導入するためにPHPのバージョンを上げてしまったことも理由のひとつらしいです…)


プランを変更すれば、v1.5.4に対応出来ることが分かりました。
折角テンプレート付きのZenCart v1.5.4を購入したので、この際プランを変更することにしました。

設置までまだまだ時間は掛かりそうですが、がんばってみます。

どうもありがとうございました!

どうかこれからも宜しくお願いします m(_ _)m
アバター
julialbert
記事: 1
登録日時: 2017/10/03 14:55

v1.5.4の英語版ではデータベースに接続できない?

投稿記事by julialbert » 2017/10/03 15:05

chieK さんが書きました:Source of the post pcboyさん、こんにちは。pcboyさんのアドバイス通りでした!


現在使用しているサーバーのプランではv1.5.4に対応しておらず、接続できなかったようです。
(ZenCartを導入するためにPHPのバージョンを上げてしまったことも理由のひとつらしいです…)


プランを変更すれば、v1.5.4に対応出来ることが分かりました。
折角テンプレート付きのZenCart v1.5.4を購入したので、この際プランを変更することにしました。

設置までまだまだ時間は掛かりそうですが、がんばってみます。

どうもありがとうございました!

どうかこれからも宜しくお願いします m(_ _)m

ありがとうございました "Chiek"私は新しいバージョンを待っています。すごい仕事。

“Zen Cart 質問コーナー” へ戻る