アップグレード方法が知りたい  【解決済み】

困った時はこちらで質問してください。回答を担当する人は特に決まっていませんので、分かる方は回答をお願いします。
アバター
moitaro
記事: 85
登録日時: 2015/10/27 11:10

アップグレード方法が知りたい

投稿記事by moitaro » 2015/12/10 14:13

お世話になっております。
戻って来て失礼します。

Zen Cart 1.3.8をアップデートしようと古いデータベースを移動させて
ZenCart最新版(zc-v1-series-151-ja)をインストールしている最中なのですが
そのままやると新規にショップを作りそうなので困惑しております……

古いデータベースと古いテンプレートを使用したいのですが
日本語版の 2.readme_how_to_upgrade.html は無いのでしょうか?
(Zen Cart をアップグレードするための簡単な3ステップ(←クリックで表示)の所です……)

古いデータベース、古いテンプレートの利用する方法をご存じな方は
お教え頂けますと嬉しく思います。

上記お問い合わせ致します。
アバター
kimono
記事: 1995
登録日時: 2005/9/27 13:30
お住まい: 大阪府大阪市天王寺区上本町
連絡を取る:

Re: アップグレード方法が知りたい

投稿記事by kimono » 2015/12/14 15:36

こんにちわ。kimonoです :)

こちらのスレッドが参考になるかと思います。

viewtopic.php?f=13&t=6146

1.3.0.2からですが、同様のことになります。
基本的に1.3系から1.5系へはアップグレードはできませんので、ハウトゥはございません。
手作業にて行って頂く形となります。
アバター
moitaro
記事: 85
登録日時: 2015/10/27 11:10

Re: アップグレード方法が知りたい

投稿記事by moitaro » 2015/12/16 16:34

kimono様

お世話になっております。
過去ログを見つけられず失礼しました。

現在上記リンク
viewtopic.php?f=13&t=6146
を参考にしながら移行作業に入ろうとしているのですが
一点質問よろしいでしょうか?

テンプレートのエクスポート、インポートはどのようにするのでしょうか?
なんかDBにテンプレートのデータがあるようなのですが
上記リンクには空のDBからやるよう表記してあるのですが
>3.……テンプレートを設定し……
と書いてあります。

データベースをコピーしないでやるとその後どうやってテンプレートを追加すれば不明だったので
上記お問い合わせ致します。

1.3.8のテンプレートを1.5.1で使用出来るのでしょうか?

もう本当におんぶにだっこで申し訳ないのですが
上記お問い合わせ致します。
アバター
kimono
記事: 1995
登録日時: 2005/9/27 13:30
お住まい: 大阪府大阪市天王寺区上本町
連絡を取る:

Re: アップグレード方法が知りたい  【解決済み】

投稿記事by kimono » 2015/12/16 16:44

残念ながら1.3.8のテンプレートは1.5では利用できません。
1.5を新しくインストールした上で、一から作り直してください。

“Zen Cart 質問コーナー” へ戻る