超基本的な質問失礼します。

困った時はこちらで質問してください。回答を担当する人は特に決まっていませんので、分かる方は回答をお願いします。
アバター
hirochin
記事: 1
登録日時: 2019/7/08 21:07

超基本的な質問失礼します。

投稿記事by hirochin » 2019/7/08 21:16

インストールしようとしたのですが
include/configure.php
を777にする以外は何があるのでしょうか???
インストールの画面で
```
警告: 問題が見つかりました
ERROR - Cannot proceed until problems are resolved.
CURL problems detected: 0 => [ 301 Moved Permanently Moved Permanently The document has moved here. ]
```
と警告が出てリンク先は
```
cURL support not detected

Some payment and shipping modules require cURL in order to talk to an external server to request real-time quotes or payment authorizations.

If you intend to use the PayPal Express Checkout or Website Payments Pro modules, or Authorize.net AIM, you *need* CURL support.

It appears that your server may not have cURL support configured or activated for your account. If you need a 3rd-party tool that uses cURL, you will need to talk to your web host to have them install cURL support on your server.

More information on CURL can be found at the CURL website
```
なのです……

インストール方法のドキュメントが欲しいです……

“Zen Cart 質問コーナー” へ戻る