検索結果 3 件

by chieK
2017/6/09 15:12
フォーラム: Zen Cart 質問コーナー
トピック: v1.5.4の英語版ではデータベースに接続できない?
返信数: 4
閲覧数: 1780

v1.5.4の英語版ではデータベースに接続できない?

pcboyさん、こんにちは。pcboyさんのアドバイス通りでした!


現在使用しているサーバーのプランではv1.5.4に対応しておらず、接続できなかったようです。
(ZenCartを導入するためにPHPのバージョンを上げてしまったことも理由のひとつらしいです…)


プランを変更すれば、v1.5.4に対応出来ることが分かりました。
折角テンプレート付きのZenCart v1.5.4を購入したので、この際プランを変更することにしました。

設置までまだまだ時間は掛かりそうですが、がんばってみます。

どうもありがとうございました!

どうかこれからも宜しくお願いします m(_ _)m
by chieK
2017/6/08 10:50
フォーラム: Zen Cart 質問コーナー
トピック: v1.5.4の英語版ではデータベースに接続できない?
返信数: 4
閲覧数: 1780

v1.5.4の英語版ではデータベースに接続できない?

pcboyさん、ありがとうございます!
設置を諦めかけていたので、すごく嬉しいです。

すぐにサーバー側に確認してみます!
後程、また報告させていただきます。

ありがとうございました!
by chieK
2017/6/05 17:42
フォーラム: Zen Cart 質問コーナー
トピック: v1.5.4の英語版ではデータベースに接続できない?
返信数: 4
閲覧数: 1780

v1.5.4の英語版ではデータベースに接続できない?

日本語版のv1.5.1をインストールしたのですが、カスタマイズが難しそうだったので海外サイトからテンプレート付きのZenCart(v1.5.4)を購入したところ、
データベースへの接続が確立できないとエラーメッセージが出てインストールできません。
v1.5.1では問題なくインストールできたのですが、v1.5.4では出来ずに困っています。
サーバー側へ問い合わせてデータベースに不具合がないのも確認済みです。

どなたかお解りの方がいらっしゃったら教えていただけないでしょうか?

詳細検索ページへ移動する